<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Mobilise for free safe and legal abortion | Socialist Worker | Ireland | Socialist Worker | Ireland</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.socialistworkeronline.net/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.socialistworkeronline.net/feed/" />	
	<link rel="pingback" href="http://www.socialistworkeronline.net/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://www.socialistworkeronline.net/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[360,437] -->
<meta name="description"  content="At the end of June, the UN ruled that failing to provide an abortion for 40-year-old Siobhán Whelan, who was carrying a foetus with a fatal abnormality," />

<meta name="keywords"  content="abortion rights,right to choose,campaigns,features,ireland,liberation,uncategorised,uncategorized" />

<link rel="canonical" href="http://www.socialistworkeronline.net/mobilise-for-free-safe-and-legal-abortion/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-64259746-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Socialist Worker | Ireland &raquo; Feed" href="http://www.socialistworkeronline.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Socialist Worker | Ireland &raquo; Comments Feed" href="http://www.socialistworkeronline.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.socialistworkeronline.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.socialistworkeronline.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.socialistworkeronline.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.socialistworkeronline.net/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.socialistworkeronline.net/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.socialistworkeronline.net/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.socialistworkeronline.net/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.socialistworkeronline.net/wp-content/themes/advanced-newspaper/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://www.socialistworkeronline.net/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.socialistworkeronline.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.socialistworkeronline.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.socialistworkeronline.net/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.socialistworkeronline.net/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.socialistworkeronline.net/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.socialistworkeronline.net/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.socialistworkeronline.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.socialistworkeronline.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.socialistworkeronline.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How suicidal must women be?' href='http://www.socialistworkeronline.net/how-suicidal-must-women-be/' />
<link rel='next' title='How the Poor Die' href='http://www.socialistworkeronline.net/how-the-poor-die/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.socialistworkeronline.net/?p=6075' />
<link rel="alternate" type="application/json+oembed" href="http://www.socialistworkeronline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialistworkeronline.net%2Fmobilise-for-free-safe-and-legal-abortion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.socialistworkeronline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.socialistworkeronline.net%2Fmobilise-for-free-safe-and-legal-abortion%2F&#038;format=xml" />

<link rel="stylesheet" href="http://www.socialistworkeronline.net/wp-content/plugins/count-per-day/counter.css" type="text/css" />
<meta name="google-site-verification" content="xv6Dp2PVZLwyciVGpLzSDSQa9Ar2rsts-ZWtw89AB2o" />    <style id="pum-styles" type="text/css">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</style><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Socialist Worker | Ireland" />
<meta property="og:locale" content="en_gb" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mobilise for free safe and legal abortion" />
<meta property="og:url" content="http://www.socialistworkeronline.net/mobilise-for-free-safe-and-legal-abortion/" />
<meta property="og:description" content="At the end of June, the UN ruled that failing to provide an abortion for 40-year-old Siobhán Whelan, who was carrying a foetus with a fatal abnormality, amounted to a violation of human rights. In the same month figures showed that among the thousands of women travelling to Britain for an abortion, 15 were under [&hellip;]" />
<meta property="og:image" content="http://www.socialistworkeronline.net/wp-content/uploads/2017/06/choose.jpg" />
<!-- /Open Graph Meta Data -->
<link rel="shortcut icon" href="http://www.socialistworkeronline.net/wp-content/uploads/2015/04/FAVICON.png"/>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul,.productsnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li,.productsnav > li ').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);						
					
					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$(".showlogin,.showcoupon,.shipping-calculator-button").click(function(){
						$('.login').toggleclass();
					});	
					$('.type-product br,#ship-to-different-address br').remove();
				});
			})(jQuery);
			</script>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
</head>

<body class="post-template-default single single-post postid-6075 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="http://www.facebook.com/SWPIreland" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="http://www.twitter.com/IrelandSWP" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
															<a class="socialsite-youtube" href="https://www.youtube.com/user/SWPIrelandTV" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															

							<a class="socialsite-rss" href="http://www.socialistworkeronline.net/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.socialistworkeronline.net/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://www.socialistworkeronline.net/" title="Socialist Worker Newspaper Online Edition">
							<img src="http://www.socialistworkeronline.net/wp-content/uploads/2015/04/SW-Logo5.jpg" id="header_banner" alt="Socialist Worker | Ireland" title="Socialist Worker | Ireland"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.socialistworkeronline.net/">HOME</a></li>
						<li id="menu-item-3841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3841"><a href="http://www.socialistworkeronline.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3842"><a href="http://www.socialistworkeronline.net/category/news/ireland/">Ireland</a></li>
	<li id="menu-item-3843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3843"><a href="http://www.socialistworkeronline.net/category/news/the-north/">The North</a></li>
	<li id="menu-item-3844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3844"><a href="http://www.socialistworkeronline.net/category/news/europe/">Europe</a></li>
	<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3845"><a href="http://www.socialistworkeronline.net/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="http://www.socialistworkeronline.net/category/columns/">Columns</a></li>
<li id="menu-item-3782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3782"><a href="http://www.socialistworkeronline.net/category/features/">Features</a></li>
<li id="menu-item-3776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3776"><a href="http://www.socialistworkeronline.net/category/campaigns/">Campaigns</a>
<ul class="sub-menu">
	<li id="menu-item-3777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3777"><a href="http://www.socialistworkeronline.net/category/campaigns/liberation/">Liberation</a></li>
	<li id="menu-item-3778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3778"><a href="http://www.socialistworkeronline.net/category/campaigns/anti-racism/">Anti-Racism</a></li>
	<li id="menu-item-3779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3779"><a href="http://www.socialistworkeronline.net/category/campaigns/right-to-housing/">Right2Housing</a></li>
	<li id="menu-item-3780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3780"><a href="http://www.socialistworkeronline.net/category/campaigns/right-to-water/">Right2Water</a></li>
	<li id="menu-item-3781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3781"><a href="http://www.socialistworkeronline.net/category/campaigns/left-unity/">Left Unity</a></li>
</ul>
</li>
<li id="menu-item-3790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3790"><a href="http://www.socialistworkeronline.net/category/gallery/">Media Gallery</a></li>
<li id="menu-item-3784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://www.socialistworkeronline.net/category/did-you-know/">Did You Know?</a></li>
<li id="menu-item-3899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3899"><a href="http://www.socialistworkeronline.net/category/culture-zone/">Culture Zone</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-4038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="http://WWW.SWP.IE">SWP.IE</a></li>
<li id="menu-item-4041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4041"><a href="http://www.peoplebeforeprofit.ie/">PEOPLE BEFORE PROFIT</a></li>
<li id="menu-item-4039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4039"><a href="http://irishmarxistreview.net/">IRISH MARXIST REVIEW</a></li>
<li id="menu-item-4040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4040"><a href="http://www.socialistworkeronline.net/marxism-festival-dublin-2015/">MARXISM FESTIVAL</a></li>
<li id="menu-item-4045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4045"><a href="http://www.isj.org.uk">International Socialism (ISJ)</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4042"><a href="http://localhost/socialistworkeronline/">OTHER LINKS</a>
<ul class="sub-menu">
	<li id="menu-item-4043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4043"><a href="http://IRISHANTIWAR.ORG">IAWM</a></li>
	<li id="menu-item-4044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4044"><a href="http://www.shannonwatch.org">Shannon Watch</a></li>
	<li id="menu-item-4047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4047"><a href="https://www.swp.org.uk">SWP (UK)</a></li>
	<li id="menu-item-4048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4048"><a href="http://www.marxismfestival.org.uk">Marxism Festival (UK)</a></li>
	<li id="menu-item-4046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4046"><a href="http://www.stopwar.org.uk/">Stop the War</a></li>
</ul>
</li>
<li id="menu-item-4652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a href="http://www.socialistworkeronline.net/about-the-swp/">About the SWP</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4653"><a href="http://www.socialistworkeronline.net/archives/">Archives</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	

	<div class="row default">
				<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Mobilise for free safe and legal abortion															</h1>

							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.socialistworkeronline.net/author/marnieholborow/" rel="author" class="fn" itemprop="name">Marnie Holborow</a></span> on <time class="published updated" itemprop="datePublished" datetime="26th June 2017T10:27 AM">26th June 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><span>Comments Off<span class="screen-reader-text"> on Mobilise for free safe and legal abortion</span></span></span></p><p class='subtitle'>Hardly a month goes by that we are not reminded of the barbaric obstacles put in the way of women in Ireland exercising choice over their lives. </p>						</div>
					</div>
				</div>
			
			
		<section class="article-wrapper">

							<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-6075 post type-post status-publish format-standard has-post-thumbnail hentry category-campaigns category-features category-ireland category-liberation category-uncategorised category-uncategorized tag-abortion-rights tag-right-to-choose last_archivepost">

											<div class="social-sharethis-post">
							
							<a href="http://www.facebook.com/sharer.php?u=http://www.socialistworkeronline.net/mobilise-for-free-safe-and-legal-abortion/&t=Mobilise for free safe and legal abortion" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
								<i class="fa fa-facebook pull-left"></i>
							</a>

							<a href="http://twitter.com/home?status=Mobilise for free safe and legal abortion => http://www.socialistworkeronline.net/mobilise-for-free-safe-and-legal-abortion/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
								<i class="fa fa-twitter pull-left"></i>
							</a>

							<a href="https://plus.google.com/share?url=http://www.socialistworkeronline.net/mobilise-for-free-safe-and-legal-abortion/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
								<i class="fa fa-google-plus pull-left"></i>
							</a>

							<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.socialistworkeronline.net/mobilise-for-free-safe-and-legal-abortion/&title=Mobilise for free safe and legal abortion&summary=&source=Socialist Worker | Ireland" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
								<i class="fa fa-linkedin pull-left"></i>
							</a>

							<a class="pull-right" href="mailto:?mailto:?subject=Socialist%20Worker%20%7C%20Ireland%20%3A%20Mobilise%20for%20free%20safe%20and%20legal%20abortion&amp;body=I%20recommend%20this%20page%3A%20Mobilise%20for%20free%20safe%20and%20legal%20abortion.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.socialistworkeronline.net%2Fmobilise-for-free-safe-and-legal-abortion%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
								<i class="fa fa-envelope-o pull-left"></i>
							</a>

							<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
								<i class="fa fa-print pull-left"></i>
							</a>
						</div>
						<div class="clearfix"></div>
					
					<div class="sw-issue">
    					<p> Socialist Worker </p>
					</div>


					<img src='http://www.socialistworkeronline.net/wp-content/uploads/2017/06/choose-701x509.jpg' class='aligncenter' alt='Mobilise for free safe and legal abortion' title='Mobilise for free safe and legal abortion' /><div class="entry-content" itemprop="text"><p>At the end of June, the UN ruled that failing to provide an abortion for 40-year-old Siobhán Whelan, who was carrying a foetus with a fatal abnormality, amounted to a violation of human rights.<br />
In the same month figures showed that among the thousands of women travelling to Britain for an abortion, 15 were under the age of 16 and 520 felt too ashamed to give Irish addresses.<br />
Also in June, there was the case described above in which a girl who wanted an abortion was sectioned under the Mental Health Act.<br />
It is truly extraordinary that the Irish political establishment has got away with this for so long.<br />
As in so many social issues – whether it be housing, poverty or  mental health –  the vast majority of women matter little to those in power.<br />
What have we got from our supposedly mould- breaking Taoiseach?<br />
The promise of legislation for a referendum on  repeal in 2018. .<br />
He could easily  have chosen to speed things up and commit to a referendum once the Oireachtas committee on the Citizens Assembly has reported back in the Autumn.<br />
His social liberalism is paper thin. Back in 2014, with an eye on the Fine Gael leadership  Varadkar went as far to say that he was “pro life” and that while on demand’, he thought current laws put lives of women at risk, he opposed ‘abortion on demand’.  “There are two lives involved in any pregnancy.<br />
“For that reason, like most people in the country, I do not support abortion on request or on demand.”<br />
Further back, in 2010, when asked whether he believed Ireland should legalise abortion, he simply answered “I do not”.<br />
Varadkar may model himself on the ‘neither left nor right’ of France’s new President but his position on abortion puts him markedly to the right of Macron who has said that he will never stop defending a woman’s right to abortion.<br />
Varadkar must be forced to bring forward the referendum and put an end to the archaic laws that humiliate women.<br />
Young people are impatient for change and the broad and strong campaign to repeal the 8th needs to seize the window of opportunity to win free safe and legal abortion – nothing less.</p>
<h2>We must challenge the anti-abortionists when they mobilise</h2>
<p>On July 1st they will hold their annual so called pro-life rally in Dublin. Its  numbers will be swelled by support from the Catholic Church and conservative politicians.   Repealers should not fear being labelled confrontationist. We need to show them that their day has gone.<br />
The Citizens Assembly showed that liberalization of abortion is realizable.  They leap-frogged  all the caution of mainstream politicians and openly declared that ‘socioeconomic issues’ and ‘on request’ are grounds for abortions.<br />
But, steered by legal ‘experts’, the Citizens Assembly also left the door open to replacing the 8th amendment with a wording to allow the Oireachtas to legislate  which also might include the rights of the ‘unborn’.<br />
This concession to Catholic teaching is unacceptable. It  again takes choice away from women. People Before Profit TD, Brid Smith, at a recent rally for repeal in Dublin put it very clearly: “We need to build pressure to repeal, not replace, the 8th Amendment. We will accept nothing less”.<br />
Even so-called left-wing parties still bend the knee to Catholic conservatism. The Labour Party’s policy is to support abortion only in cases of rape, incest, sexual assault, risk to life, fatal foetal abnormality and risk to mental and physical health. In 2015 they even felt the need to include in their policy that ‘sustaining embryonic and fetal life should be recognized as an important social role’!<br />
Sinn Fein is no different. They support abortion only in limited circumstances and have rejected pro-choice positions in previous Ardfheiseanna. Louise O’Reilly, one of their representatives on the Oireachtas committee, stated that they support the Citizens Assembly but then, in direct contradiction,  said that they want to ‘repeal the eighth and enact legislation on the grounds of rape, incest, and fatal fetal abnormality’.<br />
This is a lot more restrictive than the Citizens Assembly.<br />
Now is not the time to make concessions to a mythical middle ground.  Anger at Church domination is running high as the reaction to the Sisters of Charity over the National M aternity Hospital proved.<br />
That incident also showed  that people power can stop the old order in its tracks.  There are new political forces, like Strike for Repeal who can give expression to the frustration that many young people feel.<br />
Winning abortion rights for women in Ireland is not just a woman’s issue. It is about power and control and allowing working class and marginalized women to have the access to abortion facilities that wealthier women can have.</p>
<ul>
<li><em><strong>People Before Profit is gearing up for a summer of mobilization to win repeal. The March for Choice on 30th September will be an opportunity to come out en masse to show that women can wait no longer. We will be organizing local meetings and street activities. Text 087 283 9964 to get involved.</strong></em></li>
</ul>
</div><p class="posttags"><i class="fa fa-tags"></i> <a href="http://www.socialistworkeronline.net/tag/abortion-rights/" rel="tag">Abortion Rights</a>, <a href="http://www.socialistworkeronline.net/tag/right-to-choose/" rel="tag">Right to Choose</a></p>

						<div class="single_postmeta">
							<img alt='' src='http://1.gravatar.com/avatar/d411d5a7418d04e5d84da3acd30d9c25?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d411d5a7418d04e5d84da3acd30d9c25?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />
							<p>
								<strong class="entry-title">Mobilise for free safe and legal abortion</strong> added by <a href="http://www.socialistworkeronline.net/author/marnieholborow/" rel="author" class="author vcard"><span class="fn">Marnie Holborow</span></a> on <time class="published updated" datetime="26th June 2017T10:27 AM">26th June 2017</time>								<br />
								<a class="block" href="http://www.socialistworkeronline.net/author/marnieholborow/">
									View all posts by Marnie Holborow &rarr;								</a>
							</p>
						</div>
					
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="http://www.socialistworkeronline.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.socialistworkeronline.net%2Fmobilise-for-free-safe-and-legal-abortion%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				</article>


			
			
		</section><!-- articles-wrapper -->

		</main><!-- col-md-8 -->

		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.facebook.com/MarxismFestival"><img src="http://www.socialistworkeronline.net/wp-content/uploads/2016/09/Maxism2016-701x370.jpg" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-1" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Featured Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.socialistworkeronline.net/wp-content/uploads/2017/07/ibrahim-halawa-6--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.socialistworkeronline.net/wp-content/uploads/2017/07/ibrahim-halawa-6--150x150.jpg 150w, http://www.socialistworkeronline.net/wp-content/uploads/2017/07/ibrahim-halawa-6--30x30.jpg 30w, http://www.socialistworkeronline.net/wp-content/uploads/2017/07/ibrahim-halawa-6--266x266.jpg 266w, http://www.socialistworkeronline.net/wp-content/uploads/2017/07/ibrahim-halawa-6--50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.socialistworkeronline.net/from-tallaght-to-cairo-the-cases-of-jobstown-and-ibrahim-hallawa/" title="Permalink to From Tallaght to Cairo: the cases of Jobstown and Ibrahim Hallawa." rel="bookmark" class="block">From Tallaght to Cairo: the cases of Jobstown and Ibrahim Hallawa.</a>
																			<span class="block">by <a href="http://www.socialistworkeronline.net/author/sweditor/" title="Posts by SW Editor" rel="author">SW Editor</a> - <span>Comments Off<span class="screen-reader-text"> on From Tallaght to Cairo: the cases of Jobstown and Ibrahim Hallawa.</span></span></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-Front-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-WEB.pdf" srcset="http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-Front-150x150.jpg 150w, http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-Front-30x30.jpg 30w, http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-Front-266x266.jpg 266w, http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-Front-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.socialistworkeronline.net/download-and-read-socialist-worker-as-pdf/" title="Permalink to Download and read Socialist Worker as PDF" rel="bookmark" class="block">Download and read Socialist Worker as PDF</a>
																			<span class="block">by <a href="http://www.socialistworkeronline.net/author/sweditor/" title="Posts by SW Editor" rel="author">SW Editor</a> - <span>Comments Off<span class="screen-reader-text"> on Download and read Socialist Worker as PDF</span></span></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-Varadkar-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-Varadkar-150x150.jpg 150w, http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-Varadkar-30x30.jpg 30w, http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-Varadkar-266x266.jpg 266w, http://www.socialistworkeronline.net/wp-content/uploads/2017/06/SW-398-Varadkar-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.socialistworkeronline.net/repeal-not-replace/" title="Permalink to REPEAL NOT REPLACE!" rel="bookmark" class="block">REPEAL NOT REPLACE!</a>
																			<span class="block">by <a href="http://www.socialistworkeronline.net/author/sweditor/" title="Posts by SW Editor" rel="author">SW Editor</a> - <span>Comments Off<span class="screen-reader-text"> on REPEAL NOT REPLACE!</span></span></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.socialistworkeronline.net/wp-content/uploads/2016/05/unfinished-houses-Ireland-011-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.socialistworkeronline.net/wp-content/uploads/2016/05/unfinished-houses-Ireland-011-150x150.jpg 150w, http://www.socialistworkeronline.net/wp-content/uploads/2016/05/unfinished-houses-Ireland-011-30x30.jpg 30w, http://www.socialistworkeronline.net/wp-content/uploads/2016/05/unfinished-houses-Ireland-011-266x266.jpg 266w, http://www.socialistworkeronline.net/wp-content/uploads/2016/05/unfinished-houses-Ireland-011-50x50.jpg 50w, http://www.socialistworkeronline.net/wp-content/uploads/2016/05/unfinished-houses-Ireland-011-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.socialistworkeronline.net/1872-2016-144-years-of-the-housing-crisis/" title="Permalink to 1872-2016: 144 Years of the Housing Crisis" rel="bookmark">1872-2016: 144 Years of the Housing Crisis</a>
																			<span class="block">by <a href="http://www.socialistworkeronline.net/author/jamesgranell/" title="Posts by James Granell" rel="author">James Granell</a> - <span>Comments Off<span class="screen-reader-text"> on 1872-2016: 144 Years of the Housing Crisis</span></span></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.socialistworkeronline.net/wp-content/uploads/2016/05/brazil-confed-cup-protests-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.socialistworkeronline.net/wp-content/uploads/2016/05/brazil-confed-cup-protests-150x150.jpg 150w, http://www.socialistworkeronline.net/wp-content/uploads/2016/05/brazil-confed-cup-protests-30x30.jpg 30w, http://www.socialistworkeronline.net/wp-content/uploads/2016/05/brazil-confed-cup-protests-266x266.jpg 266w, http://www.socialistworkeronline.net/wp-content/uploads/2016/05/brazil-confed-cup-protests-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.socialistworkeronline.net/protests-in-brazil-against-new-right-wing-government/" title="Permalink to Protests in Brazil against new right wing government" rel="bookmark">Protests in Brazil against new right wing government</a>
																			<span class="block">by <a href="http://www.socialistworkeronline.net/author/sweditor/" title="Posts by SW Editor" rel="author">SW Editor</a> - <span>Comments Off<span class="screen-reader-text"> on Protests in Brazil against new right wing government</span></span></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.socialistworkeronline.net/wp-content/uploads/2016/05/housing-bray-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.socialistworkeronline.net/wp-content/uploads/2016/05/housing-bray-150x150.jpg 150w, http://www.socialistworkeronline.net/wp-content/uploads/2016/05/housing-bray-30x30.jpg 30w, http://www.socialistworkeronline.net/wp-content/uploads/2016/05/housing-bray-266x266.jpg 266w, http://www.socialistworkeronline.net/wp-content/uploads/2016/05/housing-bray-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.socialistworkeronline.net/bray-homeless-men-fightback/" title="Permalink to Bray homeless men fight back" rel="bookmark">Bray homeless men fight back</a>
																			<span class="block">by <a href="http://www.socialistworkeronline.net/author/sweditor/" title="Posts by SW Editor" rel="author">SW Editor</a> - <span>Comments Off<span class="screen-reader-text"> on Bray homeless men fight back</span></span></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
													</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="http://www.socialistworkeronline.net/wp-content/uploads/2015/04/People-Power.jpg" alt="" /><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://www.irishmarxistreview.net"><img src="http://irishmarxistreview.net/public/journals/1/cover_issue_16_en_US.jpg" alt="" /></a><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>

	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3841"><a href="http://www.socialistworkeronline.net/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3842"><a href="http://www.socialistworkeronline.net/category/news/ireland/">Ireland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3843"><a href="http://www.socialistworkeronline.net/category/news/the-north/">The North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3844"><a href="http://www.socialistworkeronline.net/category/news/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3845"><a href="http://www.socialistworkeronline.net/category/news/international/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="http://www.socialistworkeronline.net/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3782"><a href="http://www.socialistworkeronline.net/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3776"><a href="http://www.socialistworkeronline.net/category/campaigns/">Campaigns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3777"><a href="http://www.socialistworkeronline.net/category/campaigns/liberation/">Liberation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3778"><a href="http://www.socialistworkeronline.net/category/campaigns/anti-racism/">Anti-Racism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3779"><a href="http://www.socialistworkeronline.net/category/campaigns/right-to-housing/">Right2Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3780"><a href="http://www.socialistworkeronline.net/category/campaigns/right-to-water/">Right2Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3781"><a href="http://www.socialistworkeronline.net/category/campaigns/left-unity/">Left Unity</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3790"><a href="http://www.socialistworkeronline.net/category/gallery/">Media Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://www.socialistworkeronline.net/category/did-you-know/">Did You Know?</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3899"><a href="http://www.socialistworkeronline.net/category/culture-zone/">Culture Zone</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="gabfire_feedburner_widget-1" class="widget gabfire_feedburner_widget"><div class="widgetinner">					
					<div class="news-signup" style="background:url(none) repeat top center">	
						<h3 class="widgettitle">SUBSCRIBE</h3>
						<form class="sidebar_feedwidget" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('//feedburner.google.com/fb/a/mailverify?uri=SocialistWorkerIreland', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
							<fieldset>
								<input type="email" class="sidebar_mailinput" name="email" value="Enter your email" onfocus="if (this.value == 'Enter your email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email';}" />
							<input type="hidden" value="SocialistWorkerIreland" name="uri" />
							<input type="hidden" name="loc" value="en-GB"/>
								<input type="image" class="sidebar_mailinput_submit" src="http://www.socialistworkeronline.net/wp-content/plugins/gabfire-widget-pack/images/submit-newsletter-add.png" alt="Subscribe by mail" />
							</fieldset>
						</form>
						<p>You are registering to get updates and emails about our articles!</p>
					</div>
							
			
			<div class='clear'></div></div></aside>
<aside id="gab_contact_widget-2" class="widget gab_contact_widget"><div class="widgetinner"><h3 class="widgettitle">Socialist Workers Party | Ireland</h3>
<address><p>Join the Socialists<br />
Text JOIN to 086-3074060<br />
or fill in the form and send to SWP PO Box 1648 Dublin 8</p>
<a href='mailto:info@swp.ie'>info@swp.ie</a><br />086-3074060</address><div class='clear'></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Socialist Worker | Ireland" rel="home"><strong>&uarr;</strong> Socialist Worker | Ireland</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="http://www.socialistworkeronline.net/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<script type='text/javascript' src='http://www.socialistworkeronline.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.socialistworkeronline.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.socialistworkeronline.net/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.socialistworkeronline.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>